Claude Instant 1.2 Outage
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 18:26 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 28, 2024 - 18:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2024 - 18:14 PDT
Update
We are continuing to investigate this issue.
Posted Oct 28, 2024 - 17:40 PDT
Investigating
Instant 1.2 is returning an elevated error rate.
Posted Oct 28, 2024 - 17:40 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.