Elevated errors on claude.ai

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 00:07 PDT

Investigating

We're seeing elevated tool use errors on Claude.ai and are investigating
Posted Jun 22, 2025 - 23:45 PDT
This incident affected: claude.ai.