Claude.ai chats appearing out of chronological order

Incident Report for Anthropic

Resolved

We have resolved an issue which resulted in some old Claude.ai chats showing as recently updated, and thus appearing out of order in chat history.
Posted Feb 26, 2025 - 20:26 PST

Investigating

We are currently investigating an issue causing some past chats to appear to have been recently updated. As a result, the chronological order of your past Claude.ai chats, including the recent chats view, may be incorrect. Our engineers are working to resolve this issue.
Posted Feb 26, 2025 - 17:09 PST
This incident affected: claude.ai.