Claude Performance Is Degraded

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 09:00 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 07:26 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.