Elevated errors on Claude Opus 4.1

Incident Report for Anthropic

Resolved

As of 7:20 PT / 14:20 UTC we have mitigated the incident.
Posted Aug 28, 2025 - 15:03 UTC

Investigating

We have seen errors return to the baseline level since 5:05 PT / 13:05 UTC.
Posted Aug 28, 2025 - 12:29 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.