Elevated errors on Claude.ai for free usage
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 10:25 PDT
Monitoring
Access to 3.5 Sonnet has been restored for free Claude.ai users, and we are closely monitoring.
Posted Aug 21, 2024 - 17:33 PDT
Update
We are continuing to work to resolve issues in order to re-enable free Claude.ai 3.5 Sonnet for users. Other usage of 3.5 Sonnet is unaffected.
Posted Aug 21, 2024 - 11:36 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 21, 2024 - 07:36 PDT
Update
There are infrequent errors occurring on 3.5 Sonnet for API users, and free usage of Claude.ai is still routing to Claude 3 Haiku. We are continuing to work to restore access and will provides updates as we have them.
Posted Aug 21, 2024 - 07:35 PDT
Identified
We have temporarily routed free usage on Claude.ai to Claude 3 Haiku and will restore 3.5 Sonnet as soon as possible.
Posted Aug 21, 2024 - 01:59 PDT
This incident affected: claude.ai and api.anthropic.com.