Elevated errors on the API

Incident Report for Anthropic

Resolved

After further investigation, we have identified that this issue did not impact user requests, and has been resolved.
Posted Jan 09, 2025 - 15:16 PST

Identified

We have identified an issue resulting in significantly elevated errors on requests to Haiku 3, and are working to resolve this issue.
Posted Jan 09, 2025 - 15:10 PST

Investigating

We are currently investigating this issue.
Posted Jan 09, 2025 - 14:47 PST
This incident affected: api.anthropic.com.