Elevated errors on Claude 4 Sonnet

Incident Report for Anthropic

Resolved

As of 8:25 UTC the level of errors on Claude 4 Sonnet is at the baseline. Claude 4 Opus also had an uptick in errors between 7:25 UTC and 7:43 UTC, but that has also recovered.
Posted Jul 10, 2025 - 08:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 07:27 UTC

Investigating

We are currently investigating an issue where Claude 4 Sonnet has had an elevated error rate since 6:05 UTC.
Posted Jul 10, 2025 - 06:34 UTC
This incident affected: claude.ai, api.anthropic.com, and Claude Code.