Elevated error rate on Claude 3 Opus

Incident Report for Anthropic

Resolved

From 05:05–05:22 UTC, requests to Claude 3 Opus received an elevated rate of errors. This has now been resolved.
Posted Jan 01, 2025 - 05:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 01, 2025 - 04:34 UTC

Investigating

We are currently investigating this issue.
Posted Jan 01, 2025 - 04:23 UTC
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.