Elevated errors for Claude 4 Opus

Incident Report for Anthropic

Resolved

As of 10:40 UTC we have resolved the incident.
Posted Jul 03, 2025 - 10:47 UTC

Identified

We have seen another increase in errors on Claude 4 Opus starting from 9:20 UTC.
Posted Jul 03, 2025 - 10:30 UTC

Update

We expect the Claude 4 Opus errors have returned to a baseline.
Posted Jul 03, 2025 - 08:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2025 - 08:06 UTC

Investigating

We are investigating an issue with Claude 4 Opus that started at 6:47 UTC.
Posted Jul 03, 2025 - 07:04 UTC
This incident affected: claude.ai, api.anthropic.com, and Claude Code.