Elevated errors across models

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 10:41 UTC

Monitoring

As of 10:02 UTC we have mitigated the incident.
Posted Jul 01, 2025 - 10:16 UTC

Update

We are continuing to investigate this issue.
Posted Jul 01, 2025 - 09:13 UTC

Investigating

We're investigating an elevated error rate of models, starting with 5:00 UTC, that got markedly worse at 8:00 UTC.
Posted Jul 01, 2025 - 08:51 UTC
This incident affected: claude.ai, api.anthropic.com, and Claude Code.