Elevated errors on Claude 3.5 Sonnet and 3 Opus
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Sep 02, 2024 - 12:05 PDT
Monitoring
At this time, success rates have returned to normal, and access to 3.5 Sonnet has been restored for free Claude.ai users. We are continuing to closely monitor.
Posted Sep 02, 2024 - 10:29 PDT
Update
We are continuing to work to resolve the underlying issues intermittently impacting API success rates for Claude 3.5 Sonnet and 3 Opus, and to allow free Claude.ai usage to return to 3.5 Sonnet.
Posted Sep 01, 2024 - 23:48 PDT
Update
We are continuing to work to resolve issues affecting Claude 3.5 Sonnet success rates on the API, and other surfaces. We have temporarily redirected free Claude.ai usage to 3 Haiku.
Posted Sep 01, 2024 - 22:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2024 - 21:24 PDT
Investigating
We have identified an issue resulting in elevated errors for Claude 3.5 Sonnet and 3 Opus on the Anthropic API. We are working to resolve this issue, and will provide an update shortly.
Posted Sep 01, 2024 - 20:52 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.