Elevated errors on Claude Haiku 3.5

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 12:25 UTC

Update

The Haiku incident has been resolved as of 04:30 PT / 11:30 UTC.
Posted Sep 15, 2025 - 12:24 UTC

Update

The last error message referred to Claude Opus 4.1 by mistake. The affected model is Claude Haiku 3.5.
Posted Sep 15, 2025 - 11:12 UTC

Investigating

We are investigating an issue with Claude Haiku 3.5 that started at 3:45 PT / 10:45 UTC.
Posted Sep 15, 2025 - 11:07 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.