Claude 3 Haiku Elevated Error Rates

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jul 11, 2024 - 04:59 UTC

Investigating

We are currently investigating this issue.
Posted Jul 11, 2024 - 04:46 UTC
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.