Errors on tool use calls on Claude.ai and the Anthropic Console

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 11:51 PDT

Identified

We have identified an issue resulting in elevated errors on tool usage for requests within Claude.ai and the Anthropic Console. Our engineers have identified a fix, and are working to resolve these issues.
Posted Jun 04, 2025 - 11:22 PDT
This incident affected: claude.ai and console.anthropic.com.