Elevated errors on request to models

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 26, 2025 - 10:18 PDT

Identified

We have identified an issue causing elevated errors on requests to models on the Anthropic API, Console and Claude.ai.
Posted Apr 26, 2025 - 10:04 PDT

Investigating

We are currently investigating this issue.
Posted Apr 26, 2025 - 09:54 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.