Elevated errors on Anthropic API
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 15:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2024 - 14:07 PDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2024 - 13:52 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.