Elevated errors for requests to Claude 3.5 Sonnet
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 12:43 PST
Investigating
We are currently investigating elevated errors on requests to Claude 3.5 Sonnet on the API, Claude.ai, and the Anthropic Console.
Posted Nov 05, 2024 - 10:57 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.