Elevated Errors on Sonnet and Opus 4

Incident Report for Anthropic

Resolved

As of 22:45 PT / 6:45 UTC we have mitigated the ongoing set of errors.
Posted Jul 25, 2025 - 05:47 UTC

Investigating

We've seen another spike of errors starting with 22:10 PT / 5:10 UTC.
Posted Jul 25, 2025 - 05:26 UTC

Identified

Errors are elevated on Sonnet 4 while we are mitigating.
Posted Jul 25, 2025 - 05:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2025 - 03:10 UTC

Investigating

We are currently investigating this issue.
Posted Jul 25, 2025 - 01:50 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.