Elevated errors on Claude 3.5 Haiku
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 12:39 PST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2024 - 12:15 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.