Elevated errors in the API

Incident Report for Anthropic

Resolved

Issue has been identified and resolved.
Posted May 09, 2025 - 23:19 PDT

Investigating

Currently investigating a spike in 500 errors in the API
Posted May 09, 2025 - 22:51 PDT
This incident affected: api.anthropic.com.