High number of errors for API and Claude.ai
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 13:58 PDT
Monitoring
From 17:17–17:29 UTC, we saw elevated error rates on the API and Claude.ai across all models. At this time, success rates have returned to normal and we are closely monitoring.
Posted Sep 05, 2024 - 10:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 05, 2024 - 10:34 PDT
Investigating
We are currently investigating this issue.
Posted Sep 05, 2024 - 10:32 PDT
This incident affected: claude.ai and api.anthropic.com.