Elevated errors for requests to the Anthropic API
Incident Report for Anthropic
Resolved
From 18:42–19:52, users experienced elevated rates of errors on requests to the Anthropic API. This issue has been resolved.
Posted Oct 22, 2024 - 14:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 14:13 PDT
Investigating
We are currently investigating elevated errors on requests to Claude 3.5 Sonnet on the API, Claude.ai, and the Anthropic Console.
Posted Oct 22, 2024 - 13:55 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.