Elevated errors on Claude 4 Sonnet

Incident Report for Anthropic

Resolved

As of 18:30 UTC, we have mitigated the incident.
Posted Aug 04, 2025 - 18:43 UTC

Update

We are seeing an increase of errors on Claude 3.7 Sonnet as of 08:18 PT / 15:18 UTC, together with a decrease of errors on Claude 4 Sonnet.
Posted Aug 04, 2025 - 15:23 UTC

Investigating

This is a repeat of the previous incident. We've seen an increase in errors on Claude 4 Sonnet.
Posted Aug 04, 2025 - 15:12 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.