Elevated errors on Claude Opus 4.1

Incident Report for Anthropic

Resolved

As of 2:00 PT / 9:00 UTC the incident is mitigated.
Posted Sep 15, 2025 - 09:15 UTC

Update

Initial wave of errors stopped at 00:40 PT / 07:40 UTC but have started again at 01:20 PT / 08:20 UTC.
Posted Sep 15, 2025 - 08:40 UTC

Investigating

We are investigating an issue with Claude Opus 4.1 that started at 23:15 PT / 6:15 UTC.
Posted Sep 15, 2025 - 07:24 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.