Elevated errors across many models

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 09:15 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2025 - 08:46 PDT

Update

We have seen an increase of errors on Claude Sonnet 4 as of 15:10 UTC (8:10 PDT).
Posted Jun 17, 2025 - 08:17 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 17, 2025 - 08:08 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2025 - 07:28 PDT

Investigating

Since 12 noon UTC we've seen a steady increase in errors across many models. We are currently investigating.
Posted Jun 17, 2025 - 06:56 PDT
This incident affected: claude.ai, api.anthropic.com, and Claude Code.