Elevated errors on Claude 3.5 Sonnet
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 14:28 PDT
Monitoring
We have applied a fix and are currently monitoring. Free Claude.ai usage has been temporarily directed to Haiku.
Posted Sep 04, 2024 - 10:49 PDT
Identified
We have identified a recurrence of impact to Claude 3.5 Sonnet success rates on the API and other surfaces. We are working on a fix.
Posted Sep 04, 2024 - 10:28 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 04, 2024 - 10:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2024 - 08:16 PDT
Identified
3.5-sonnet is seeing elevated error rates
Posted Sep 04, 2024 - 05:39 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.