API, Claude.ai, and Console services impacted

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 17:36 UTC

Update

We are continuing to monitor services.
Posted Sep 10, 2025 - 17:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 17:15 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 16:55 UTC

Update

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 16:37 UTC

Identified

APIs, Console, and Claude.ai are down. Services will be restored as soon as possible.
Posted Sep 10, 2025 - 16:28 UTC
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.