Elevated errors on requests to some models

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 21, 2025 - 13:40 PDT

Investigating

We are currently investigating this issue.
Posted May 21, 2025 - 13:19 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.