Claude.ai and console.anthropic.com down

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 27, 2025 - 17:40 PDT

Monitoring

From 22:11–00:24 UTC, Claude.ai and the Anthropic Console were unavailable with users being unable to login to the impacted services. This issue is now resolved.
Posted May 27, 2025 - 17:28 PDT

Update

We are continuing to work to resolve issues preventing users from accessing Claude.ai and the Anthropic Console. We will provide additional updates as soon as possible.
Posted May 27, 2025 - 16:06 PDT

Identified

We are continuing to work to resolve an issue affecting users of Claude.ai and the Anthropic Console, which is preventing users from logging into these services. Usage of the Anthropic API is unaffected.
Posted May 27, 2025 - 15:34 PDT

Update

We are continuing to investigate this issue.
Posted May 27, 2025 - 15:25 PDT

Investigating

We are currently investigating the issue
Posted May 27, 2025 - 15:25 PDT
This incident affected: claude.ai and console.anthropic.com.