Bug affecting responses in claude.ai
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 07:00 PDT
Monitoring
During this period, some users of claude.ai may have experienced inconsistencies in Claude's responses. This could have resulted in replies that did not fully align with the ongoing conversation. The issue did not involve any prompt leakage or compromise of user data. The bug has been identified and fixed, and normal service has been restored.
Posted Aug 27, 2024 - 18:00 PDT
This incident affected: claude.ai.