Elevated errors on requests with many images
Incident Report for Anthropic
Resolved
This incident has been resolved, and the maximum image limit on the API has been returned to 100.
Posted Aug 23, 2024 - 08:46 PDT
Update
We are continuing to work towards a fix for API requests which include more than 20 images. At this time, requests exceeding this limit will receive an HTTP 400 error regarding too many images. We will provide additional updates as soon as possible.
Posted Aug 22, 2024 - 16:16 PDT
Identified
We have identified an issue resulting in elevated error rates on the Anthropic API for requests with more than 20 images, and are working on a fix. We'll provide an update as soon as possible.
Posted Aug 22, 2024 - 15:13 PDT
Investigating
We are seeing elevated error rate across all models for requests with many images. We are currently investigating this issue
Posted Aug 22, 2024 - 14:14 PDT
This incident affected: api.anthropic.com.