Errors on multiple Claude models

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jul 23, 2025 - 23:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2025 - 22:47 UTC

Update

We are investigating an issue that started at 14:40 PT / 21:40 UTC affecting Claude 4 Opus and the Claude 3.5 Sonnet New models, and starting at 15:10 PT/ 22:10 UTC affecting Claude 4 Sonnet and Claude Sonnet 3.7.
Posted Jul 23, 2025 - 21:49 UTC

Investigating

We are currently investigating this issue.
Posted Jul 23, 2025 - 21:48 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.