Issues reaching Claude.ai
Incident Report for Anthropic
Resolved
From 22:09–22:19 UTC, attempts to reach Claude.ai received an error. This issue is now resolved.
Posted Jan 10, 2025 - 14:27 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2025 - 14:18 PST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2025 - 14:16 PST
This incident affected: claude.ai.