Elevated errors on Claude 4 Sonnet

Incident Report for Anthropic

Resolved

The issue has been mitigated as of 12:28 PT / 19:28 UTC.
Posted Jul 23, 2025 - 19:34 UTC

Investigating

We are investigating errors on Claude 4 Sonnet starting from 12:07 PT / 19:07 UTC.
Posted Jul 23, 2025 - 19:21 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.