Elevated errors for request to Anthropic API
Incident Report for Anthropic
Resolved
This incident has been resolved and a fix was deployed to mitigate 500 errors that were arising from API requests containing images.
Posted Dec 02, 2024 - 00:22 PST
Investigating
We are currently investigating this issue.
Posted Dec 01, 2024 - 18:42 PST
This incident affected: api.anthropic.com.