Elevated errors on Claude 4 Sonnet

Incident Report for Anthropic

Resolved

As of 6:39 UTC / 23:39 PT we have mitigated the issue.
Posted Jul 23, 2025 - 06:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 23, 2025 - 06:21 UTC

Investigating

We've seen elevated errors on Claude 4 Sonnet starting from 6:00 UTC / 23:00 PT.
Posted Jul 23, 2025 - 06:16 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.