Claude 3.5 Sonnet errors on Vertex AI

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jul 12, 2024 - 13:24 PDT

Investigating

We are currently investigating an issue resulting in errors when using Claude 3.5 Sonnet on Vertex AI in the europe-west1 and us-east5 regions.
Posted Jul 12, 2024 - 13:15 PDT