Elevated errors on Claude Opus 4.1

Incident Report for Anthropic

Resolved

As of 7:50 PT / 14:50 UTC the errors are back to normal levels.
Posted Aug 19, 2025 - 15:24 UTC

Investigating

We are investigating an elevated error rate on Claude Opus 4.1 that started since 6:22 PT / 13:22 UTC.
Posted Aug 19, 2025 - 13:29 UTC
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.