Elevated errors on Claude 4 Opus

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 16:06 UTC

Investigating

Since 12:00 UTC noon we have seen an elevated rate of errors on the Claude 4 Opus model.
Posted Jun 25, 2025 - 15:25 UTC
This incident affected: claude.ai, api.anthropic.com, and Claude Code.