Claude.ai Project Knowledge file visibility
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 15:12 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2024 - 15:08 PDT
Investigating
We are investigating reported issues impacting visibility of files within the Project Knowledge view for Claude.ai users.
Posted Oct 23, 2024 - 15:01 PDT
This incident affected: claude.ai.