Claude Instant 1.2 Elevated Error Rates
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted May 16, 2024 - 09:34 PDT
Update
We are continuing to investigate this issue.
Posted May 16, 2024 - 09:34 PDT
Investigating
We are currently investigating this issue.
Posted May 16, 2024 - 09:27 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.