Elevated Errors on API

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 06:39 PDT

Investigating

We are currently investigating this issue.
Posted Apr 03, 2025 - 06:29 PDT
This incident affected: api.anthropic.com.