Elevated errors for requests to Claude 3.5 Sonnet 0620

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 12:22 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 27, 2025 - 12:22 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 27, 2025 - 11:51 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.