Elevated errors for Claude.ai, Console, and the Anthropic API

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Mar 24, 2025 - 11:47 PDT

Monitoring

A fix has been implemented for errors on Claude.ai and the Anthropic Console. We are monitoring closely.
Posted Mar 24, 2025 - 11:03 PDT

Update

We are continuing to work to resolve this issue, and have seen success rates on the API return to normal. We are continuing to work to resolve some errors for users of Claude.ai and the Anthropic Console.
Posted Mar 24, 2025 - 10:07 PDT

Identified

We have identified the issue impacting requests to Claude 3.7 and 3.5 Sonnet, and are working to fully restore success rates to normal.
Posted Mar 24, 2025 - 08:39 PDT

Update

We are continuing to investigate this issue.
Posted Mar 24, 2025 - 08:22 PDT

Update

We are continuing to investigate this issue.
Posted Mar 24, 2025 - 08:21 PDT

Update

We are continuing to investigate this issue.
Posted Mar 24, 2025 - 08:08 PDT

Investigating

We are experiencing elevated error rate on claude.ai
Posted Mar 24, 2025 - 07:00 PDT
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and api.anthropic.com - Beta Features.