Problems loading Claude.ai Artifacts

Incident Report for Anthropic

Resolved

The issue affecting Artifacts on Claude.ai has been resolved. All systems are now operating normally. We apologize for any inconvenience caused.
Posted Sep 16, 2025 - 01:24 UTC

Investigating

We are investigating issues loading Artifacts in Claude.ai.
Posted Sep 16, 2025 - 00:57 UTC
This incident affected: claude.ai.