Elevated errors for requests to Claude 3.5 Sonnet

Incident Report for Anthropic

Resolved

Success rates on Claude 3.5 Sonnet have remained at normal levels, and this incident is resolved.
Posted 6 months ago. Oct 29, 2024 - 10:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Oct 29, 2024 - 07:12 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted 6 months ago. Oct 29, 2024 - 07:03 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.