Unauthorized post from @AnthropicAI X.com account

Incident Report for Anthropic

Resolved

We have identified and addressed the root cause of unauthorized posts on @AnthropicAI, our official X account. No Anthropic systems or services were affected in this incident.
Posted Dec 17, 2024 - 13:16 PST

Monitoring

We have regained secure access to the @AnthropicAI account and will be continuing our investigation, with the support of X, into how these unauthorized posts were made.
Posted Dec 17, 2024 - 09:08 PST

Identified

We are aware of a second unauthorized post on @AnthropicAI on X.com, and are continuing to work to regain access to the impacted account. There are no impacts to other Anthropic services.
Posted Dec 17, 2024 - 08:43 PST

Investigating

We are aware of an unauthorized post originating from our official X.com account, @AnthropicAI. At this time the post has been removed, and we are investigating the issue.
Posted Dec 17, 2024 - 08:04 PST
This incident affected: anthropic.com.