Elevated errors on Opus 4

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 17:10 UTC

Identified

We have identified a continued impact to some requests to Claude Opus 4, and our engineers are working to resolve these. We will provide additional updates as soon as possible.
Posted Jul 09, 2025 - 16:58 UTC

Monitoring

From 16:21–16:45 UTC, requests to Opus 4 received errors. We have applied a fix and are currently monitoring closely to ensure no further recurrence.
Posted Jul 09, 2025 - 16:49 UTC

Investigating

We are currently investigating an issue with Opus 4 returning 500s in the API.
Posted Jul 09, 2025 - 16:28 UTC
This incident affected: api.anthropic.com and Claude Code.