Elevated errors on requests to Claude Sonnet 3.7 and 4

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 12:30 PDT

Monitoring

We have identified an issue which resulted in elevated error rates on requests to Claude Sonnet 3.7 and 4. This issue has been resolved, and we are monitoring success rates closely.
Posted Jun 02, 2025 - 12:12 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.